Jump to content
E30 COMMUNITY
  • 0
Sign in to follow this  
Tenzki

Mootor lonkab (video)

Question

Mõtlesin siit abi otsida ei oska nagu midagi peale hakata. Mootor käima ei läinud ja kui läks siis ka lonkas paar sekundit ja suri välja. Vahetasin küünlad ära panin uued küünlad kõik käis nii nagu peab umbes 1minut ja hakkas jälle sama pull, käivitub kenasti aga kohapeal mootor väriseb hirmsasti hüppab ei käi kohe üldse õigesti. Gaasi andes pöörde läheb aga uimaselt. Käik sisse panna ja sõita proovida sureb välja nagu säde jääks nõrgaks vms. Jagaja kaane puhastasin ära süütepoole klemmid sammuti. Uued küünlad panna töötaks jälle minuti õigesti ja hakkaks jälle sama pull. Küünlajuhtmed ära vahetada? Detonatsiooni  andurist ka ei tohiks midagi mõjutada?

Video:

https://www.youtube.com/watch?v=xMPyCv5fypI&feature=youtu.be

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

E30'l pole sellist andurit.

Küünlajuhtmed on ikka öigesti?

Kütuseröhu oled ära möötnud?

Tagasivool lahti ja kanistrisse, vaata kas tuleb ja kui palju tuleb. Tühikäigul peab mönuga jooksma

Share this post


Link to post
Share on other sites
  • 0

Selge, arvasin et too sama julla mis ühe küünla juhtme ümber on peaks olema deto. andur? Sai pandud just uus kütusepump ja mõõtsin ära rõhk 3 bar, tagasivoolu sai sammuti kontrollitud ma ei tea kui mõnuga teda ainult sealt nüüd tuli aga usun, et piisavalt. 

Ehk kuskil küünalde järiekorra skeemi kuskil? 

Share this post


Link to post
Share on other sites
  • 0

Jagajast ülevalt alla vöttes 2 4 süütepool 3 1

Tundub,et on öigesti sul.

Küünlad maha kruvid, mis nägu nad on?

Share this post


Link to post
Share on other sites
  • 0

Juhtmed olid õigesti jah ning hammasrihm on ka korralik. Küünlad on mustad tahmased. Võtsin välja lasin break cleaneriga üle kuivasid ära panin sisse korraks jälle kõik toimis ja hakkas jälle ebaühtlaselt käima. Lööb ühe püti tagant ära või üldse aind üks pütt käib, 3/4 silindri küünlalt piibu maha võtsin ei muutunud midagi.  :huh:

Share this post


Link to post
Share on other sites
  • 0

Kisu õhufilter välja ehk õhku vähe.

 

Samamoodi olen endaomal vahetanud küünlaid, kadus ka üks pütt ära. Millegipärast tahavad otsa saada, kuid eks mul mure rohkem rõhu all süütamisega. Aga kuskilt leiad, viska teised peale.

Edited by Reimann

Share this post


Link to post
Share on other sites
  • 0

Pole aega saanud tegeleda hetkel, arvan ise ka et lisa õhku saab. Enne talve tulekut andis bensupump saba ja sai garaaži ära pandud. Vahepeal võtsin sisselaske maha, vahetasin tagasivoolu toru, paagi õhutus vms. voolikud said ära vahetatud, filtrid ja siis nüüd sai kütusepump peale pandud. Ostsin mingid vähe asisemad küünlad ja plaan sisselase uuesti maha võtta ja uuesti üle voolikud vaadata eks siis vaatan nukkvõlli ka üle. 

Share this post


Link to post
Share on other sites
  • 0

Kui enam mõistus peale ei hakka siis proovi teisi pihusteid ka. Mulle selline püttide ära kadumine ja küünalde mustaks tagumine toob silme ette ikkagi olukorra kus kütus jookseb lahinal silindrisse. Lisaks prooviks teadaolevalt korras õhulugejat pluss kellaks selle juhtmestiku ajuni läbi.

 

Edit: eelnev kehtib juhul kui sa 100% oled kindel, et rihm on märgis ja süüde toimib.

Edited by GTA

Share this post


Link to post
Share on other sites
  • 0

Lisaõhu saamine ei ole loogiline. Kui korras mootorile anda lisaõhku tõuseb pööre, mitte ei lange, kuna külmkäivitusel tõstetakse samamoodi pööre kõrgemale lisaõhu andmisega.. Siin pigem palju kütust, või rihm mööda.

Tühikäigul peaks kütusesurve olema ligikaudu 2.5 bar-i juures. Vaata üle veel regulaatori vaakum. Ja kindlasti uued küünlad.

Edited by Reimann

Share this post


Link to post
Share on other sites
  • 0

Panin uued boschi kyynlad ja kyynlajuhtmed ja ei muutunud midagi. Edasi kakkusin kytuse tagasivoolu klapi maha ja kontrollisin kompressoriga toimis järelikult kytuser6hk olemas aga kui tagasivoolule pimeda ette panen k6ik toimib ilusti ja r6hk läheb suureks l6i poldi eest ära vollal mida järeldada sellest kui tagasivoolul pime ees ja k6ik toimib? Kytusepumba ostsin kh tehasest ette nähtu oma 3barise. Jube koll ees juba aga samas ajab naerma ka juba et m6istus sellest mootorist yle ei käi :D

Share this post


Link to post
Share on other sites
  • 0

Klapp avaneb 3bari pealt kuigi mootor käitub nagu oleks koguaeg avatud :S Suurema kytuser6huga toimib.

  • Meeldib 1

Share this post


Link to post
Share on other sites
  • 0

Pump pumbaks, kui lohakalt paigaldatud ,siis laseb juba paagis vaheühendusest läbi ja ei tekigi ilmselgelt öiget röhku ja tootlikust.pane tagasivoolule kanister alla lisavoolikuga, sealt peab tühikäigul bensiin lahinal jooksma.

Share this post


Link to post
Share on other sites
  • 0

Mul uued kytusetorud koos joolikute ja klambritega ei leki seal mida m66tsin juba paagi juurest ja mootori r6hk sama. Ma juba kontrollisin korralikult jookseb. Mure siiski selles, et 3-4 silinder pole taga piibu maha v6tan neil ei juhtu midagi. Kuigi säde olemas ja kyynlad märjad. Eks otsin uued pihustid suurema r6hu all pihustid töötavad v6ib nii olla?

Share this post


Link to post
Share on other sites
  • 0

pean silmas paagis sees olevat teemat, kui uue pumba said ega see koos alusega polnud. Aga kui kontrollitud siis kontrollitud.

Share this post


Link to post
Share on other sites
  • 0

Reaalne on see küll, et kui suurema rõhu all töötab, siis pihusti viga. Lonkama hakkab samamoodi, kui ka ühe silindri pihusti ei avane korralikult. proovi ära, kuidas käitub.

Kuidas regulaatorit kontrollisid? Ja trassile panid kolmikuga kella külge mõõtmiseks?

Share this post


Link to post
Share on other sites
  • 0

Esiteks peaks M40 kütuserõhk 2,5bar olema. Teiseks võiks töötava rõhuregulaatori (tagasivooluklapiks nim siin) otsida ja sellega proovida, enne kui pihusteid vahetama hakkad.
Kolmandaks on selline suurus nagu kütusepumba rõhk täpselt sama suur, kui suureks on rõhk rõhuregulaatoril reguleeritud.

Share this post


Link to post
Share on other sites
  • 0

pumpa ostmas käisin andsin dokid ja kataloogi järgi anti 3 barine ja klapi peal sammuti bosch 3bar kirjas.

Share this post


Link to post
Share on other sites
  • 0

klapi panin kompressorile otsa ja avanes kenasti 3 bari peal fakt see et pump lööb selle 3 bar ära ja kytuse r6hk olemas muidu tagasivool puuduks. Kust pihusteid otsida ?

Share this post


Link to post
Share on other sites
  • 0

Peale mida üldse selline jama hakkas?
Kuna siin peaks hiromanti mängima nagunii, siis panen panuse, et peale pihustite vahetust ei muutu midagi.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use & Privacy Policy