Hüppa postitusse
E30 COMMUNITY
  • 0

Tahhomeeter ei toimi.


Aaro
 Jaga

Küsimus

Nii, teema siis, et faceliftil on pre mootor M10B18 peale pandud. Kõik toimib väljaarvatud tahhomeeter.

 

Leidsin netist sellise jutu:

 

If you have swapped your pre-facelift engine to a facelift, and find that your tachometer no longer works, this plug is the issue. Your new engine loom feeds the signals that went through this connector via the 20 pin C101 engine loom plug, so you have the choice of either extending two wires from the hanging plug to the engine loom socket next to the fusebox (as they are in later body looms), or teasing the two wires out of the engine loom, near the ECU plug, cutting them (abandoning the rest of the wire to the C101 plug) and splicing the plug from your old engine loom onto the wires.

 

Kas keegi oskab selle jutu panna arusaadavasse keelde, mis juhtmed, mis pinni alt, kuhu ja kuskohast?

C101 on tahho signaal pin 9 ja must juhe. See on kõik mida hetkel tean. :huh:

Kommentaari link
Jaga teistel saitidel

Sellele küsimusele on 6 vastust

Soovitatud postitused

  • 0

Ise panin villast. Tachosignal ja drehzahlsignal läksid tõlkes vahetusse. Pin 9 on õige jah.

Mul tuli selle kolmese pistiku kollase juhtme tähtsus ka meelde nüüd. Nimelt kui sa selle kollase ühendad mootoripistikus number 8 klemmi alla, hakkab äkki ökomeeter ka tööle.

Ja et kuskil märge maha jääks, siis pre-face ajust tuleva 3 klemmiga pistiku tähendus peaks seega olema:

1. Roheline - "+" toide süüteluku 2. asendist.

2. Must/valge - Tahhomeetri signaal (mootoripistikusse nr 9 klemmi alla)

3. Kollane/valge - Ökonomaiseri signaal (mootoripistikusse nr 8 klemmi alla)

Kommentaari link
Jaga teistel saitidel

  • 0

Nii et, ma pean sealt ECU juures olevast pistikust vedama juhtme spidoploki taha tahhomeetrini? Oskad sa Tiit õelda, mis värvi juhe sealt pistikust ja mis pinni alla spidoplokis?

Leidsin netist et C101 läheb pin 9 spidoplokki - pin 7 blue plug, kas minu puhul siis ECU juurest pistikust samuti sinna vedada?

Kommentaari link
Jaga teistel saitidel

  • 0

Ühendasin C104 (3pinni) pistikust musta juhtme spidoploki taga oleva sinises pistikus oleva musta juhmega. Katse eksituse meetodil, ei vinninud jootma hakata, keerasin lihtsalt kokku ja isoleer peale. Käivitasin ei mõhkugi liikumist aga välja suretades tahhoka nõel hakkas liikuma natuke. Järelikult mingi signaali ta siiski nüüd sai.

Lasen ühendused tinaga üle, loodan et hakkab tööle.

Järjekordsed tänud Tiidule. :beer:

Muudetud , muutis Aaro
Kommentaari link
Jaga teistel saitidel

Liitu vestlusega

Sa võid postitada praegu ning registreeruda hiljem. Kui sul on kasutajakonto, logi sisse, et postitada oma nimega.

Külaline
Vasta sellele küsimusele...

×   Kleebitud koos vormindusega.   Kleebi hoopis tavalise tekstina

  Lubatud on ainult 75 emojit.

×   Sinu link on automaatselt manustatud.   Näita hoopis tavalise lingina

×   Sinu eelnevalt kirjutatud sisu on taastatud.   Puhasta tekstiala

×   Sul ei ole võimalik pilte otse kleepida. Laadi üles või lisa pilt aadressilt.

 Jaga

×
×
  • Loo uus...

Oluline teave

Selle veebilehe kasutamisel nõustute meie küpsiste kasutamisega. Meie ja meie partnerid kasutavad küpsiseid, sealhulgas analüüsi, isikupärastamise ja reklaamide jaoks. Kasutustingimused & Privaatsus