Hüppa postitusse
E30 COMMUNITY
  • 0
Aaro

Tahhomeeter ei toimi.

Küsimus

Nii, teema siis, et faceliftil on pre mootor M10B18 peale pandud. Kõik toimib väljaarvatud tahhomeeter.

 

Leidsin netist sellise jutu:

 

If you have swapped your pre-facelift engine to a facelift, and find that your tachometer no longer works, this plug is the issue. Your new engine loom feeds the signals that went through this connector via the 20 pin C101 engine loom plug, so you have the choice of either extending two wires from the hanging plug to the engine loom socket next to the fusebox (as they are in later body looms), or teasing the two wires out of the engine loom, near the ECU plug, cutting them (abandoning the rest of the wire to the C101 plug) and splicing the plug from your old engine loom onto the wires.

 

Kas keegi oskab selle jutu panna arusaadavasse keelde, mis juhtmed, mis pinni alt, kuhu ja kuskohast?

C101 on tahho signaal pin 9 ja must juhe. See on kõik mida hetkel tean. :huh:

Jaga seda postitust


Postituse link
Jaga teistel saitidel

Sellele küsimusele on 6 vastust

Soovitatud postitused

  • 0

Ise panin villast. Tachosignal ja drehzahlsignal läksid tõlkes vahetusse. Pin 9 on õige jah.

Mul tuli selle kolmese pistiku kollase juhtme tähtsus ka meelde nüüd. Nimelt kui sa selle kollase ühendad mootoripistikus number 8 klemmi alla, hakkab äkki ökomeeter ka tööle.

Ja et kuskil märge maha jääks, siis pre-face ajust tuleva 3 klemmiga pistiku tähendus peaks seega olema:

1. Roheline - "+" toide süüteluku 2. asendist.

2. Must/valge - Tahhomeetri signaal (mootoripistikusse nr 9 klemmi alla)

3. Kollane/valge - Ökonomaiseri signaal (mootoripistikusse nr 8 klemmi alla)

Jaga seda postitust


Postituse link
Jaga teistel saitidel
  • 0

M10 mootorijuhtmestikus on tahho signaal aju juures asuvas 4 kohalises pistikus, faceliftil suures mootoripistikus.

Jaga seda postitust


Postituse link
Jaga teistel saitidel
  • 0

Nii et, ma pean sealt ECU juures olevast pistikust vedama juhtme spidoploki taha tahhomeetrini? Oskad sa Tiit õelda, mis värvi juhe sealt pistikust ja mis pinni alla spidoplokis?

Leidsin netist et C101 läheb pin 9 spidoplokki - pin 7 blue plug, kas minu puhul siis ECU juurest pistikust samuti sinna vedada?

Jaga seda postitust


Postituse link
Jaga teistel saitidel
  • 0

Ühendasin C104 (3pinni) pistikust musta juhtme spidoploki taga oleva sinises pistikus oleva musta juhmega. Katse eksituse meetodil, ei vinninud jootma hakata, keerasin lihtsalt kokku ja isoleer peale. Käivitasin ei mõhkugi liikumist aga välja suretades tahhoka nõel hakkas liikuma natuke. Järelikult mingi signaali ta siiski nüüd sai.

Lasen ühendused tinaga üle, loodan et hakkab tööle.

Järjekordsed tänud Tiidule. :beer:

Muudetud , muutis Aaro

Jaga seda postitust


Postituse link
Jaga teistel saitidel
  • 0

Tänud Margo. Musta juhtme kolmesest pistikust vedasin suurte pistikusse, (pin 9, must juhe).

Tahhol pilt ees. Teema võib minupoolest lõpetatuks lugeda. :beer:

Kollast/valget ma ei puutunud sest mul nii vana kell, mis ilma tujurikkujata, aga ju Margol selles ka õigus.

Jaga seda postitust


Postituse link
Jaga teistel saitidel
  • 0

Teema jätkuks...

nimelt mul FL 1.6 m40 ja kellaga spidoplokk. ( 1990a. auto)

Proovisin tahhokaga spido külge ja samuti tahhomeeter ei toimi.

Kas viga võib olla kellaplokis või on vaja faceliftil ka juhtme vedamine ette võtta ?

Jaga seda postitust


Postituse link
Jaga teistel saitidel

Kommenteerimiseks loo konto või logi sisse

Kommenteerimiseks pead sa olema registreerunud kasutaja

Loo konto

Loo kasutajakonto meie foorumisse. See on lihtne!

Registreeri uus konto

Logi sisse

Sul juba on konto? Logi siit sisse.

Logi kohe sisse

×

Oluline teave

Oleme salvestanud sinu seadmesse küpsiseid, et aidata seda veebilehte paremaks muuta. Sul on võimalik kohandada oma küpsiste seadeid, vastasel juhul eeldame, et nõustud nendega. Kasutustingimused & Privaatsus